PDA

View Full Version : New Forum server Performance Slow...



wxman
13th August 2007, 07:59
Is it me? or is the forum running like a dog this morning :confused:

Troll
13th August 2007, 08:08
Pants

Cowboy Bob
13th August 2007, 08:16
Very, very slllloooooooowwwwwwww

realityhack
13th August 2007, 08:17
Very slow indeed. I may have to do some work today.

richard-af
13th August 2007, 08:21
Slow, slow, slow. It's slow, too. :tantrum:

Churchill
13th August 2007, 09:03
I'm getting a lot of "Object expected" errors in I.E.

Could this have something to do with performance?

Too slow.

Going to have to get some work done now. :mad:

wobbegong
13th August 2007, 09:07
Four times out of five Firefox timed out trying to load the forums page.

Then a further 25 seconds to open a thread.

Unusable in it's present state, I'd say. I'll try again later.

:wave:

administrator
13th August 2007, 09:12
Sorry for the buggy forum, was fine with just me on there last night. Must be an Apache setting. Have tweaked a few bits and will see how it goes, will not take long to resolve with any luck...

richard-af
13th August 2007, 10:43
Your signature:

This week, the Muslim world will be mostly offended by <insert trivial event here>.
"Last night's Perseid meteor shower"

Churchill
13th August 2007, 10:44
That's a lot quicker.

:banana::banana::banana::banana::banana::throw:

realityhack
13th August 2007, 10:46
Muuuuuch better.

Phew, I thought I was going to be a refugee forever in FLUK. :eek

wxman
13th August 2007, 10:54
Yes - it is MUCH quicker now :yay:

wobbegong
13th August 2007, 11:00
Sorry for the buggy forum, was fine with just me on there last night. Must be an Apache setting. Have tweaked a few bits and will see how it goes, will not take long to resolve with any luck...

Well done that man! Excellent work.

r0bly0ns
13th August 2007, 12:59
Speed is good now, but the jump to "first new post" link doesn't seem to work (for me anyway).

administrator
13th August 2007, 13:01
Which link is this Rob?

r0bly0ns
13th August 2007, 13:06
The little down arrow next to the post heading on the main screen and the "View First Unread" link on the first page when you open a thread.

It seems to work on some threads (this one), but not others (the one about laser eye surger for example).


Perhaps it's because that one was created on the old server?

SallyAnne
13th August 2007, 13:06
Very, very slllloooooooowwwwwwww


Pants


Very slow indeed. I may have to do some work today.


Is it me? or is the forum running like a dog this morning :confused:


Slow, slow, slow. It's slow, too. :tantrum:


I'm getting a lot of "Object expected" errors in I.E.

Could this have something to do with performance?

Too slow.

Going to have to get some work done now. :mad:


Sorry for the buggy forum, was fine with just me on there last night. Must be an Apache setting. Have tweaked a few bits and will see how it goes, will not take long to resolve with any luck...


Four times out of five Firefox timed out trying to load the forums page.

Then a further 25 seconds to open a thread.

Unusable in it's present state, I'd say. I'll try again later.

:wave:


That's a lot quicker.

:banana::banana::banana::banana::banana::throw:


This week, the Muslim world will be mostly offended by <insert trivial event here>.
"Last night's Perseid meteor shower"


Hmmmm - I dont like this feature The coders used to be the only ones who could work out how to multi quote - now anyone can do it!

You mays well have installed a draggy drop feature :spank:

r0bly0ns
13th August 2007, 14:12
The little down arrow next to the post heading on the main screen and the "View First Unread" link on the first page when you open a thread.

It seems to work on some threads (this one), but not others (the one about laser eye surger for example).


Perhaps it's because that one was created on the old server?



Done a full logout and cleared out my cookies, that seems to have done the trick :wink

Clippy
13th August 2007, 14:23
Hmmmm - I dont like this feature The coders used to be the only ones who could work out how to multi quote - now anyone can do it!

You mays well have installed a draggy drop feature :spank:

Hmm, nice.

Being a non-coder, I like.

RichardCranium
18th November 2009, 16:02
New Forum server Performance Slow...
Is it me? or is the forum running like a dog this morning :confused:So has it been slow ever since the server went in?

Moscow Mule
18th November 2009, 16:10
So has it been slow ever since the server went in?

Alright Jesus?

Any more Lazarus-like resurrections to perform today?

TheFaQQer
18th November 2009, 16:24
Alright Jesus?

Any more Lazarus-like resurrections to perform today?

Say Hallelujah!

TheFaQQer
18th November 2009, 16:24
Alright Jesus?

Any more Lazarus-like resurrections to perform today?

To be fair, if RC can bring TPD back from the dead, that would be nice :D

RichardCranium
18th November 2009, 16:28
To be fair, if RC can bring TPD back from the dead, that would be nice :DWell, I am having a think about how the TPD link could be provided from the www.ChutneySpoon.co.uk server fetching its data from NF's TPD monitor's store.

Perhaps with a random post inserted occasionally from HAB's blog.