PDA

View Full Version : Contract Search not working



Catwoman274
7th January 2013, 07:36
The Contract Search link doesn't appear to be working, i.e. it doesn't seem to allow the 'search' page to load. Instead it keeps auto-loading a phantom search? any ideas? <I hope it's not me....cringe>:confused:

cojak
7th January 2013, 07:42
Welcome catwoman274 :)

Thanks for alerting us to this. Admin has been tinkering and he may not have put the hamster wheel back on properly. I'll let him know there's a problem.

northernladuk
7th January 2013, 08:40
I believe it rediirects to the CUK yearly feedback page and votes for admin as personality of the year. He will hide his subterfuge shortly.

administrator
7th January 2013, 16:19
Sorry, tested this earlier and all working OK but forgot to post in here.

If you are finding that the search isn't working properly for you then try deleting cookies and try it again. If any problems having done this just reply here and will be happy to check again.

DaveB
7th January 2013, 16:44
Sorry, tested this earlier and all working OK but forgot to post in here.

If you are finding that the search isn't working properly for you then try deleting cookies and try it again. If any problems having done this just reply here and will be happy to check again.

You really can't get the staff these days. :laugh

northernladuk
7th January 2013, 16:53
Sorry, tested this earlier and all working OK but forgot to post in here.

If you are finding that the search isn't working properly for you then try deleting cookies and try it again. If any problems having done this just reply here and will be happy to check again.

Admin, if you are struggling with the implementation you could read the thread below. I am sure your question has been asked before...

http://forums.contractoruk.com/welcome-faqs/58311-searching-cuk-forums.html

:igmc: