Avast Avast
Posts 1 to 5 of 5

Thread: Avast

  1. #1

    Super poster

    Ticktock has more data than eek


    Join Date
    Aug 2012
    Posts
    2,094

    Default Avast

    I know I've missed TLAP Day.

    Is anyone else having trouble with the forum app on Android? I've been using it a lot recently with no trouble, but just went to open it and it had logged me out. No problem, put in my password and clicked "Sign In, but then I get an error message saying:

    "An error has occurred
    Pirate Version of APP"

    I would have posted this in Technical, but wanted someone to actually see it.

  2. #2

    Super poster

    woohoo is a fount of knowledge

    woohoo's Avatar
    Join Date
    Nov 2007
    Location
    In the country
    Posts
    4,266

    Default

    Quote Originally Posted by Ticktock View Post
    I know I've missed TLAP Day.

    Is anyone else having trouble with the forum app on Android? I've been using it a lot recently with no trouble, but just went to open it and it had logged me out. No problem, put in my password and clicked "Sign In, but then I get an error message saying:

    "An error has occurred
    Pirate Version of APP"

    I would have posted this in Technical, but wanted someone to actually see it.
    What does your accountant say..blah blah. Have you tried bleeding your radiators..blah blah. Have you tried using the search facility blah blah. Are you sure you are cut out to be a contractor blah blah.

    Think that covers it.

  3. #3

    Super poster

    Ticktock has more data than eek


    Join Date
    Aug 2012
    Posts
    2,094

    Default

    Thanks woohoo. I've done all of that and now it's working again. I think there was some chutney stuck on the spoon, bunging up the works

  4. #4

    Super poster

    meridian - scorchio!

    meridian's Avatar
    Join Date
    Feb 2006
    Posts
    4,228

    Default

    I had the same problem about an hour ago on the iPad app. Am on iPhone app now and no issues.

  5. #5

    More fingers than teeth

    xoggoth - scorchio!

    xoggoth's Avatar
    Join Date
    Jul 2005
    Location
    xoggoth towers
    Posts
    13,111

    Default

    Not that but could not complete my Companies House return today, there was no continue or submit button. Phoned up support and was told there was a known bug, I should go to add notes page and then click cancel.

    That worked ok but, hang about, that's familiar! I had to do exactly the same thing last year! Nice to know they address known problems so quickly.
    bloggoth

    If everything isn't black and white, I say, 'Why the hell not?'
    John Wayne (My guru, not to be confused with my beloved prophet Jeremy Clarkson)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •