asp.net registration in iis asp.net registration in iis
Posts 1 to 2 of 2
  1. #1

    baboonman

    Guest

    Default asp.net registration in iis

    I had asp.net working within visual studio.net fine on one machine, but when I install on another I am getting an error which is, quite frankly annoying me:

    If within VS, I do File->New->Project, then select 'ASP.Net Web Application, I get the error:

    VS.Net has detected that the specified web server is not running ASP.Net Version 1.1. You will be unable to run ASP.Net web applications or services.

    It seems IIS does not know about .net, so I run "c:WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis -i", which according to the documentation, should register .net with IIS. This runs OK but I still get the same error from within VS. Tried uninstalls of IIS, .Net framework and VS.net, but to no avail.

    Searching other BB's for this error just tells me to run aspnet_regiis, but this does not seem to fix the problem. Any help would be gratefully appreciated.

    I am running WinXP Pro, .Net Framework 1.1.4322, Microsoft Dev Env 7.1.3088 and IIS v5.1.

    Thanks in advance.

  2. #2

    AtW

    Guest

    Default

    check that you have debugging priviledges - give admin rights to be sure - revise that later if it works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •